Realm Mobile App Chat Feature

Incident Report for Realm Status Page

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 19:28 EDT

Identified

One of our third-party vendors is currently experiencing issues, which may result in intermittent problems with the Connect side of Realm. This affects the mobile app chat feature. We are monitoring the situation and will notify you as soon as services are fully restored.
Posted Jun 10, 2025 - 16:07 EDT
This incident affected: Realm.