Check Scanning Issue

Incident Report for Realm Status Page

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 19:33 EST

Update

We have identified the issue and continue to work towards a resolution.
Posted Feb 23, 2026 - 15:48 EST

Identified

Check Scanning is currently experiencing issues, our team is working to get it back up and running as soon as possible
Posted Feb 23, 2026 - 10:19 EST
This incident affected: Realm.