Emails sent from Realm (groups, pathways, queries, etc.) are currently not delivering.
Incident Report for Realm Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 11:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 11:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2023 - 10:29 EST
Identified
Our team is working on a fix as we speak. Emails sent during this outage will not deliver and will not deliver later. Emails from Connect are delivering at this time, and emails for Statement are delivering.
Posted Jan 11, 2023 - 10:22 EST
This incident affected: Realm.